HTML convert time to 0.011 sec.


質問掲示板過去ログ/2009-02

Last-modified: 2010-03-05 (金) 08:44:39

ここは、2009年2月分の質問掲示板過去ログです。


no steam loginで弾かれます Edit

きんた? (2009-02-26 (木) 18:41:36)

1台のPCしか持っていません。SRCDSでサーバーたてることが出来たのですが、l4dでサーバーに入り、1〜2分playするとno steam loginで弾かれてしまいます。なぜでしょうか?
ちなみに
1,使わないネットワークデバイスは切っています。
2,ウイルスソフト切っています。
3,WindowsFW切っています。


  • PCを窓から投げてみよう。物理的ショックが効果的です。 -- 2009-02-26 (木) 20:54:42
  • マナー的に転載あれだけどコレ↓少し調べればすぐに見つかるよ。 -- 2009-02-26 (木) 21:36:11
  • (ミスった)      252 :名無しのゾーイ:2009/02/15(日) 10:34:32 ID:9/PdQJE60 Disconnect: No Steam logon.の件だが、解決方法が出たようなのでこっちにも張っておくわ。 【L4D】Left 4 Dead質問スレPart4 ttp://schiphol.2ch.net/test/read.cgi/gamef/1234244898/132 132 名前:125[sage] 投稿日:2009/02/15(日) 09:25:34 ID:Mt1ovCrP 自己解決できました!! 前スレ824さんと845さんや、後々同じ症状に陥った方の参考にして頂ければと思い、私が解決できた手順を書かせて頂きます。 まず「マイコンピュータ」の「プログラムの追加と削除」でL4dソフト本体とsteamを削除します。 次に「スタートメニュー」→「プログラム名を指定して実行」で「regedit」と打ち込み「レジストリエディタ」を起動します。 次に「マイコンピュータ」→「HKEY_LOCAL_MACHINE」→「SOFTWARE」→「Valve」の順に開き「Valve」フォルダを削除します。 一応レジストリをイジるので再起動しソフトを再インストールします。 後は初めてソフトをインストールした手順で行けばおkでした、今の所は「Disconnect:No Steam Logon」の強制終了は喰らっていないので大丈夫だと思います。 以上が私が行った手順です、長文で長々と書いてしまいすいませんでした。 それでは失礼します、また何か困った事があったらお世話になりに来ます。 -- 2009-02-26 (木) 21:37:08

切断されます Edit

(2009-02-21 (土) 22:24:17)

ロビーで待機していると「切断されました Steamとの接続が切れました」とメッセージが出てメニュー画面?に戻されます。
進行中のゲームに参加してもやはり接続が切れてしまいます。
火曜まではそういった症状もなく遊べていたのですが、昨夜からこんな状態です。
設定などは変更してないのですが、どなたか同じ症状の方、改善方法を知っている方はいませんでしょうか?


  • 私も最近結構ありますね ゲーム中はまったくないんですか? -- 2009-02-22 (日) 01:07:21
  • coop、対戦限らずゲーム中にも発生します。その場合も接続が切れてメニュー画面に移動します。 -- 2009-02-23 (月) 00:36:25
  • 私もゲーム中、特にセーフルームに入った後のロードの時にかなりの確率で切断されます・・・ -- 2009-02-25 (水) 04:35:32
  • 提供サーバーが原因だと思うよ、あるいは待ち合わせロビーだったらかという可能性もある -- 2009-02-25 (水) 08:14:48

ゲーム内でのキー編集について Edit

(2009-02-18 (水) 15:19:49)

ラジオメッセージ等のキーバインドをゲーム内の設定で出来るようファイルダウンロードして書いてある通りに入れたのですが
いざキーを選んで適用を押すと確実にクライアントが落ちてしまい編集できません、どなたか直す方法が分かる方は居ますでしょうか?
原因は一切分からずプレイ自体は全く問題なく動いてます(ラグ等も殆どなくスペック不足ではないと思います)よろしくお願いします。


  • resourceにleft4dead_japanese.txt、scriptsにkb_act.lstをちゃんと入れましたか? -- 2009-02-18 (水) 15:27:03
  • 確認しましたがちゃんと入っていました。また、今調べてみたのですがラジオメッセージ以外のキーを変えようとしても落ちてしまいます -- 2009-02-18 (水) 15:32:29
  • ん〜となると私ではわかりませんね。とりあえずbind使ってみてはどうですか? -- 2009-02-18 (水) 15:36:26
  • バインドですか、操作関連は慣れてきたのでいいのですがラジオのバインドはどうすればいいのでしょうか? -- 2009-02-18 (水) 18:28:30
  • ↑追記 使いたいのは笑う 準備は? あやまる 賛成 ありがとう を入れたいのです。宜しければ教えてください -- 2009-02-18 (水) 18:31:22
  • まず[コンフィグ]の[コンソールコマンド]見てください。それからコンソールでのラジオのバインド方法ですが、[bind "p" "vocalize PlayerLaugh"]([ ]は不要)と打ち込めばpを押した時に笑いますよ。 -- 2009-02-18 (水) 19:07:23
  • 準備は?→PlayerAskReady あやまる→PlayerSorry 賛成→PlayerYes ありがとう→PlayerThanks ですね。それぞれ2つ目の "" の中にvocalizeを忘れずに入れてくれれば設定したキーを押した時にいくと思います。詳しくは全部コンフィグのとこにありますので、そちらを見てもらえれば問題ないと思います。 -- 2009-02-18 (水) 19:12:53
  • 親切に教えてくださり有難うございます、無事ラジオはできました。もしどなたかゲーム内のキー変更で落ちる原因等が分かる方は教えてください。 -- 2009-02-18 (水) 21:19:13
  • 同じ原因で悩んでいる方が居るかどうか分かりませんが直りましたので解決方法を -- 2009-03-14 (土) 10:58:05
  • ↑ミスりました; STEAMを再インストール後に設定できるようになりました同じような方が居れば試してみてください -- 質問者? 2009-03-14 (土) 10:59:47

赤が表示されない Edit

(2009-02-16 (月) 22:36:53)

対戦で感染者側になった時、生存者のHPが本来緑→黄色→赤になるところが緑→黄色→青って感じに変化します
それ以外にも赤く表示されるはずのところが青く表示されてわかりづらくなっています。
対戦時だけですのでグラボの異常ではないとは思うのですが、設定で変えられるのでしょうか?


  • とりあえずグラボのドライバを確認してみたらどうでしょう。 -- 2009-02-17 (火) 18:20:49
  • モニタの色設定がおかしいとか、それともメガネかも? -- 2009-02-17 (火) 18:28:03
  • 返信ありがとうございます -- 2009-02-17 (火) 22:55:56
  • ゾーイの服やその他オブジェクトはちゃんと赤く表示されており、青く表示されるのは生存者のHP、スモーカーの中心のサークルとなっています。グラボの異常でそういった1部だけが変色する事はあるのでしょうか? -- 2009-02-17 (火) 23:17:13
  • モニタとゲームの設定も色々といじってみましたがやはり違うようです…。1週間前まではちゃんと赤く表示されていたのですが… -- 2009-02-17 (火) 23:19:06
  • 設定→マルチプレイヤー→色の強調モードを無効にしましょう。 -- 2009-02-18 (水) 04:05:47
  • ありがとうございます戻りました! -- 2009-02-22 (日) 00:53:47

ボイスチャットの音量 Edit

(2009-02-15 (日) 21:07:59)

ボリュームプロパティ等でマスター音量やマイクの音量を最高にして
尚且つL4D内でも音量最大にしているにも関わらず相手側にコチラの音声(声が小さい)が聞き取り難いそうです

マイクが安物なのが原因なのでしょうか?


  • マイクが離れていたりしませんか? -- 2009-02-15 (日) 22:17:29
  • 貴方の声が小さいか、相手の設定かも。マスターボリュームを高くして、ゲーム音量を小さくすればVCの音が聞きやすい気がする -- キュン? 2009-02-15 (日) 23:00:56
  • 早速のレス有り難うございます?さき程お二人の意見を元に試してみましたマイクが離れていると思って近くにしてみたり相手側にもVCを聞き取りやすくしてもらったのですが大して変わらないみたいです…結構大声で話すと聞こえるみたいですが隣の部屋まで声がつつぬけになるくらい声を張らないと駄目らしいです -- 2009-02-15 (日) 23:27:20
  • L4Dのみで起こっているんですか?コントロールパネルの「サウンドとオーディオ デバイス」でマイクのチェックをしてみたり、他のソフト{skypeやMSN等)ではどうなのか。使ってるマイクの商品名等書いてみるといいですよ -- 2009-02-16 (月) 20:38:29
  • L4D内でのみ起こるんです、マイクテストや他のMSN等のVC機能は正常です…しいて言えばL4D動作チェックの際にCPUが若干足りませんでした。それとヘッドセットは1000円程でバッファロー製です。色々アドバイス有難う御座います、現在も相変わらず声が小さいみたいです -- 2009-02-20 (金) 13:43:26
  • あまり安価なマイクはやはり性能面で微妙な所がありますのである程度(3000円〜5000円)のヘッドセットを1個買っておいても損はしないと思います。 -- 2009-03-07 (土) 05:43:27

ゲーム起動時に出ます Edit

初心者? (2009-02-12 (木) 14:48:59)

ゲームを起動しようとしたら
「Left4DeadのファイルをSteam Cloudと同期できませんでした」
とでます。
昨日までは普通にできたのですが、今日いきなりでました。
どなたか解決できる方いましたらお願いいたします。


  • PCの再起動スチームの再起動or再インスト時間おいて再挑戦 -- 2009-02-12 (木) 15:13:24
  • そんな簡単に直ったら苦労しないわけで、なんなんだろうな -- 2009-02-12 (木) 15:37:51
  • 俺もなりました。インストしなおしてもなりました -- 俺も? 2009-02-12 (木) 15:56:00
  • ファイルとか初期化して全部再インストールしてみたが直らない、Valveの対応を待つしかないな・・・ゲームすら入れねえし -- 2009-02-12 (木) 18:00:29
  • とりあえずオプションでsteam cloud切っておこう。 -- 2009-02-12 (木) 18:32:03
  • 俺も木曜日になったけど、次の日になったら直った。特に何もしていない。 -- 2009-02-13 (金) 19:01:44
  • Steam Cloudをoffにしたら?設定をSteamサーバへ保存してるでしょ? -- 2009-02-15 (日) 23:20:27
  • 私も同じ症状でましたがSteamのメンテナンス時にそうなるようです。 -- 2009-03-05 (金) 08:43:22

Dedicated Server Edit

noomer? (2009-02-10 (火) 22:50:20)

Dedicatedサーバ建てて、知らないプレイヤーがアクセス・プレーしているのを確認したので、別PCから自分も参加したいのですが、
openserverbrowser上で見つからないのですが、IP指定、サーバ名指定で直接アクセスする方法ってありますか?


  • steam://connect/IP:PORT ってことで自己解決。 -- 2009-02-11 (水) 04:17:33

ゲームの再インストール Edit

DMC? (2009-02-09 (月) 22:31:57)

OSを入れなおしたのでゲームを再インストールしたいんですが、
steamで製品コードが使われていますと弾かれてインストール出来ません。
steamアカウントは以前と同じ物を使ってちゃんと起動したんですが困っています。解決方法をご存知の方いらっしゃいますか?


  • マイゲームタブで既に登録されてなきゃバルブにメール -- 2009-02-11 (水) 04:35:49
  • やっぱりメーカーに聞かないとダメですか。ありがとうございます。 -- DMC? 2009-02-13 (金) 21:33:42
  • 多分マイゲームタブに入ってるのにまた登録しようとしたのでは?灰色でleft 4 deadとあるはずですので右クリックでインストールしてみてください -- t? 2009-02-15 (日) 16:56:22
  • すみません。解決しました。ちゃんと入れられました。 -- DMC? 2009-02-15 (日) 20:34:07
  • 途中なのにコメしてしまいました。皆さん本当にありがとうございました。 -- DMC? 2009-02-15 (日) 20:35:02

起動時に画面が真っ暗になってしまうのですが。。。 Edit

;;? (2009-02-03 (火) 09:25:28)

本ゲームをセットアップし、ゲームを起動してみた所、音だけ聞こえるのですが画面が真っ暗になってしまいます。
最低要求スペックは満たしている筈なのですが、同じ現象で解決された方はいらっしゃいますか?


  • パソコンのモニターの電源は入っていますか? (^^; -- 2009-02-03 (火) 09:26:46
  • グラフィックドライバを更新してみては -- 2009-02-03 (火) 11:40:47
  • モニタの電源は勿論入っています。ドライバの更新もしました。同じ事象の方はいないようですね、、、 -- 2009-02-03 (火) 20:08:08
  • 事象ではなくて現象ですね。言葉が間違っています。おそらくビデオカードが壊れているのでしょう。 -- 2009-02-03 (火) 20:21:08
  • まったく同じです。モニターが古いのでそれが原因かも・・・ -- 2009-02-06 (金) 14:06:16
  • ウィンドウモードで起動できるか確認してみて 起動設定 「-window」 でウィンドモードで -- 2009-02-06 (金) 19:15:48
  • まだ書き終わってないのに・・・とりあえずウィンドウモードでできるかどうか試してみて -- 2009-02-06 (金) 19:16:41
  • 最低要求スペックの6600のグラボだと、ライトが暗かったり煙が黒くなったりはしましたが。。。 -- 2009-02-10 (火) 14:47:05
  • 明るさの設定はどうですか?もしフルスクリーンなら明るさの設定を変えてみることをお勧めします。 あとシェーダの設定が「高」で「フィルム粒子の量」設定が高いと暗くなる演出が強くなるのでそのあたりも見てください。 -- 2009-02-12 (木) 17:13:11

ping Edit

xyli? (2009-02-01 (日) 07:24:29)

日本の鯖につないでるのにpingが僕だけ300とかになる原因わかる方いませんか?

ネットグラフを表示させるとINの方だけ明らかに高く横に「lerp」と出ています。

configで通信関係は何もいじってないです
前はいじってましたがこれが赤ピンの原因になってるのかなと思いデフォに戻しました。

どなたか詳しい方お力添えお願いします・・・


  • フレでPingは高いけど、全然ラグくない。って人はいる。バグじゃないかな? -- 2009-02-01 (日) 15:08:55